Test runs taking longer time to finish
Incident Report for k6
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 18:33 CEST
Investigating
Currently we are seeing a degradation where test runs take longer to finish processing.
Posted Aug 04, 2023 - 17:24 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode) and api.k6.io Cloud REST API.