Browser test failing with error - Error allocating resources for the load test.
Incident Report for k6
Resolved
The incident at Docker Hub Registry is now resolved and browser tests are functioning normally.
Posted Jun 21, 2024 - 00:48 CEST
Identified
Docker Hub Registry has an active incident because of which we cannot pull images and spin up browsers. We are actively monitoring its status and come up with a mitigation plan if the Docker Hub Registry is down for a longer period of time.
Posted Jun 21, 2024 - 00:37 CEST
Investigating
All browser tests are failing with the error "Error allocating resources for the load test".
Posted Jun 21, 2024 - 00:33 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode) and Test Scheduling.