Cloud-test outage
Incident Report for k6
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 15:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 15:41 CEST
Investigating
We are currently investigating the issue. The "k6 cloud" tests are not starting.
The "k6 run -o cloud" tests are working.
Posted Apr 17, 2020 - 15:35 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode).