Issues with running tests and accessing the k6 Cloud web app
Incident Report for k6
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 17:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 17:36 CET
Investigating
We are currently investigating this issue.
Posted Nov 21, 2022 - 17:11 CET
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode) and app.k6.io Frontend Application, Test Scheduling.