Difficulties with accessing k6 Cloud
Incident Report for k6
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 15:58 CET
Investigating
We are currently investigating an issue that is affecting a portion of our users resulting in difficulties/errors when accessing test results, dashboards and k6 Cloud UI in general. Most commonly the error message displayed is: "You do not have permission to complete this action".
Posted Mar 23, 2022 - 14:47 CET
This incident affected: app.k6.io Frontend Application.