Test runs failing to start

Incident Report for k6

Resolved

This incident has been resolved.
Posted Mar 31, 2022 - 12:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 08:47 CEST

Investigating

We are currently investigating an issue related to both cloud executed tests and locally streamed tests (via -o cloud) failing to start and/or timing out.
Posted Mar 31, 2022 - 02:16 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode).