Failure to start some tests

Incident Report for k6

Resolved

This incident has been resolved.
Posted Apr 20, 2024 - 00:43 CEST

Monitoring

The issue on AWS side appears to be getting resolved. We are seeing sporadic errors in our logs, but the test runs in Columbus load zone are able to start successfully.
Posted Apr 20, 2024 - 00:17 CEST

Update

We are continuing to investigate this issue.
Posted Apr 19, 2024 - 22:53 CEST

Update

Only test runs using the 'amazon:us:columbus' load zone are affected. This issue is related to an AWS outage. Please consider using other load zones until the problem is resolved.
Posted Apr 19, 2024 - 22:51 CEST

Investigating

We are currently investigating an issue where some tests are getting Aborted By System.
Posted Apr 19, 2024 - 22:44 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode) and Load zones AWS.