Some test-runs with static IPs are failing
Incident Report for k6
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 09:57 CET
Identified
Some test-runs utilizing static IPs is currently failing. We have identified the issue and are working to resolve.
Posted Feb 19, 2024 - 09:27 CET
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode).