Tests being aborted by system
Incident Report for k6
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 13:00 CET
Investigating
We are seeing some additional test run being aborted by system due to a transient issue with AWS Elastic Cache being temporarily unavailable in some instances.

A number of occurrences of this issue have been reported/observed during last 48 hour period and we are raising this incident to increase the visibility to our users. We will keep this incident open while we are monitoring the infrastructure and implementing a mitigation strategy for similar interruptions.
Posted Dec 03, 2021 - 16:43 CET
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode) and api.k6.io Cloud REST API, Load zones AWS.