Increased delays in data processing
Incident Report for k6
Resolved
This incident has been resolved
Posted Feb 16, 2022 - 13:14 CET
Investigating
We are currently investigating this issue
Posted Feb 16, 2022 - 11:48 CET
This incident affected: app.k6.io Frontend Application and api.k6.io Cloud REST API.