App and tests slow and won't start
Incident Report for k6
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 11:48 CET
Investigating
We are currently investigating this issue.
Posted Dec 13, 2022 - 10:48 CET
This incident affected: app.k6.io Frontend Application, api.k6.io Cloud REST API, Test Scheduling, and Load zones AWS.