Cloud test runs timing out

Incident Report for k6

Resolved

The incident has been resolved.
Posted Jan 02, 2024 - 20:21 CET

Monitoring

We have mitigated the issue and we are now actively monitoring the status of the test runs.
Posted Jan 02, 2024 - 19:50 CET

Investigating

We are currently investigating an issue where few of the cloud test runs might time out.
Posted Jan 02, 2024 - 19:36 CET
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode) and Test Scheduling.