k6 Load Tests processing delayed
Incident Report for k6
Resolved
This incident has been resolved.
Posted Jun 01, 2024 - 09:10 CEST
Investigating
We are currently investigating this issue.
Posted Jun 01, 2024 - 03:59 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode) and api.k6.io Cloud REST API, Test Scheduling.