k6 browser tests aborted by system
Incident Report for k6
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:13 CET
Investigating
We're observing the significant amount of k6 browser tests being aborted by system and/or timed out.
Posted Nov 13, 2024 - 18:01 CET
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode).