Test-run results not showing up
Incident Report for k6
Resolved
The issue was solved.
Posted Jun 15, 2022 - 17:37 CEST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 17:03 CEST
Investigating
We are currently investigating this issue.
Posted Jun 15, 2022 - 17:03 CEST
This incident affected: app.k6.io Frontend Application and api.k6.io Cloud REST API.