Execution logs are currently unavailable
Incident Report for k6
Resolved
The incident has been resolved. Execution logs are operational again.
Posted Mar 04, 2024 - 22:31 CET
Identified
The issue has been identified, and a fix is being implemented.
Posted Mar 04, 2024 - 19:07 CET
This incident affected: Execution logs.