Load test metrics not being ingested during execution

Incident Report for k6

Resolved

This incident has been resolved.
Posted May 16, 2025 - 20:09 CEST

Update

We are continuing to monitor for any further issues.
Posted May 16, 2025 - 20:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 20:00 CEST

Investigating

We are currently investigating this issue.
Posted May 16, 2025 - 19:13 CEST
This incident affected: Test Runners ("k6 cloud script.js" remote execution mode, "k6 run -o cloud script.js" streaming execution mode).