Slow responses/errors when accessing metrics data in k6 cloud app
Incident Report for k6
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 14:38 CET
Investigating
We are currently investigating this issue.
Posted Dec 13, 2023 - 09:25 CET
This incident affected: k6.io website, app.k6.io Frontend Application, and api.k6.io Cloud REST API.