Data processing slowdown
Incident Report for k6
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 18:32 CET
Update
We are continuing to investigate this issue.
Posted Mar 24, 2022 - 18:20 CET
Investigating
We are currently investigating this issue.
Posted Mar 24, 2022 - 18:15 CET
This incident affected: api.k6.io Cloud REST API.