Frontend app became inaccessible
Incident Report for k6
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 11:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 11:06 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2021 - 10:36 CET
Identified
API and frontend app became inaccessible after a new release. We have identified the cause and are implementing a fix.
Posted Dec 14, 2021 - 10:35 CET
This incident affected: app.k6.io Frontend Application and api.k6.io Cloud REST API.